Bug #131

image / media library bug

Added by Bartek B. about 1 year ago. Updated 10 months ago.

Status:ClosedStart date:03/03/2013
Priority:Normal% Done:

0%


Description

There’s a wacky bug that occurs when inserting a slider via the theme’s shortcode function. The shortcode popup (shadowbox) embeds the native Wordpress “add image” page – but there’s no way to use an image that’s already in the media library. This is because the shadowbox popup for the shortcode obscures any of the native buttons you would normally see on the “add image” page.
Can this be fixed in the next theme update?

History

#2 Updated by Bartek B. about 1 year ago

Hey, Strategicblend could you please provide us with screenshots where we could see what exactly is happening? Having your WP URL and admin login/pass would also be a great help. We're having some difficulties to reproduce this problem.

Thanks!

#3 Updated by Aleksander F. 10 months ago

  • Status changed from New to Closed

Also available in: Atom PDF