Bug #156

Child themes don't work

Added by Jane S. about 1 year ago. Updated 10 months ago.

Status:ResolvedStart date:03/12/2013
Priority:Normal% Done:

0%


Description

I've installed the main theme. Then I installed the Pizza child theme and activated it. The theme and styles do not change. The graphics are still being loaded from the parent directory (seafresh) rather than the pizza directory. Here's the URL: http://optimawebservices.com/staging/sos/

screenshot-pizza.gif - pizza theme (163 KB) Jane S., 03/12/2013 01:47 am

Screenshot-pizza

History

#1 Updated by Maciek B. about 1 year ago

  • Status changed from New to In Progress

I've checked it. It seems that path to "pizza theme" css file is wrong.
Currently path is : <link rel="stylesheet" href="/staging/sos/staging/sos/wp-content/themes/pizza/style.css">
and should be : <link rel="stylesheet" href="/staging/sos/wp-content/themes/pizza/style.css">

Please check if themes are placed in correct subfolders.
Theme files should be in following structure:

wp-content/themes/seafresh/  - all parent theme files
wp-content/themes/pizza/ - all files for pizza theme (child theme)

If your paths are correct and theme still don't work, please provide your wordpress login / password and also ftp access. I will try to fix it. My e-mail is:

#3 Updated by Jane S. about 1 year ago

Thank you for resolving. I greatly appreciate it. I could not figure it out on my own. I love the theme.

#4 Updated by Aleksander F. 10 months ago

  • Status changed from In Progress to Resolved

Also available in: Atom PDF